Elevated 504 errors on proxy in Dallas region
Resolved·Degraded performance

All services operational, no further impact noticed during observation window.

Sat, Mar 29, 2025, 03:59 PM
(2 months ago)
·
Affected components
Proxy
Updates

Resolved

All services operational, no further impact noticed during observation window.

Sat, Mar 29, 2025, 03:59 PM

Monitoring

Service recovered, monitoring.

Sat, Mar 29, 2025, 01:24 PM(2 hours earlier)

Investigating

We are investigating elevated 504 errors in the Dallas Texas area.

Sat, Mar 29, 2025, 01:15 PM